APS

Menci Software

APS (Aerial Photo Survey)

Atualizado para ver. 4.2.0

Menci Software - APS - Copyright © 2013

WebSite: http://www.menci.com - E-Mail: info@menci.com


What is APS

O APS é um software da Menci Software technology para geração de MDT, curvas de nível, ortomosaico, MDS e nuvem de pontos 3D a partir de imageamento aéreo, adquirido em baixa altitude por UAV (unmanned aerial vehicles) ou VANT (Veículo Aéreo Não Tripulado) com GPS a bordo.

A interface simples e intuitiva permite ao usuário uma imediata interação com as caracteristicas oferecidas pelo software.
O fluxo de trabalho, oferece um gerenciamento de processos sequenciais como a geração do MDT, curvas de nível, ortomosaico e MDS que pode ser facilmente seguido.
Além disso o APS permite que o controle sobre os resultados para o usuário.

A função de Visualização Geral instantânea do raster em baixa resolução permite uma identificação facilitada do AOI, bem como permite avaliar a extensão de áreas específicas.


Main Features

Características principais

  • Processamento de número de imagens ilimitado
  • Gerenciamento simplificado do conjunto de dados, importado pelo plano de voo
  • Aerotriangulação automática com Ajustamento de Bloco de Feixes de Raios
  • Orientação externa de imagens pronta para estações de trabalho estéreo-fotogramétricas
  • Geração automática de MDT
  • Geração automática de curvas de nível
  • Seleção da área de interesse
  • Geração automática de ortomosaico
  • Geração automática de MDS
  • Visualizador de Nuvem de Pontos 3D
  • Processamento em lote para geração de ortofoto e MDS
  • Geração em tempo real de status e informações
  • Relatório dos resultados
  • Principais funcionalidades do CAD
  • Exporta Google Earth Tiler
  • Suporta multilinguagem
  • Edita linhas de emendas

Atualizado Ver. 4.2.0

a. CARACTERÍSTICAS GERAIS E GERENCIAMENTO | d. AMBIENTE CAD
1. Importa imagens de qualuqer Drone/VANT (TIF, JPG) | 1. Todos os comandos comuns de edição (mover, rotacionar, escalonar, ...)
2. Poderoso processamento multithread | 2. Funções comuns de zoom e pan
3. Início de Lote a partir de linha de comando | 3. Grade & coordenatógrafo
4. Processa em lote ortofoto e MDS | 4. Gerenciamento de layers e ordem
5. Salva e restaura automáticamente | 5. Edição de espessura de linha
6. Gerenciamento de modelos CAD | 6. Edição com Snap
7. Visão geral raster | 7. Edição de grade
8. Importa images sem dados de ângulos de IMU | 8. Spline de pontos e polilinha
9. Extrai dados GPS do EXIF | 9. Texto
10. Importa dados de GPS expressos em diferentes formatos | 10. Hachuras
11. Importa GCP, colimação e visualização | 11. Edição de opções CAD
12. Seleciona posição de montagem da câmera | 12. opções CAD estéreo
13. Quatro algoritimos de bloco com parâmetros editáveis |
14. Define áreas de mosaicos e vazios | e. ORIENTAÇÃO INTERNA E EXTERNA
15. Extração automática de parâmetros para certificado da câmera | 1. Edição ou importação de certificado da câmera
16. Geração de MDT | 2. Processamento automático da foto-triangulação
17. Geração de curvas de nível | 3. Orientações interna e externa automáticas
18. Geração de ortoomosaico |
19. Geração de MDS | f. PONTOS DE CONTROLE
20. Geração de Nuvem de pontos 3D | 1. Importa pontos de controle de arquivo ASCII
21. Suporta multilinguagem | 2. Processa fácil colimação monoscópica pelo usuário
22. Editor de correções do ortomosaico | 3. Auxílio à colimação por correlação de imagens
23. Notificação por email dos resultados do processamento |
24. Ferramentas Estéreo |
25. Edição de linhas de emendas |
b. FERRAMENTAS | g. ORTOMOSAICO
1. Avaliação de distâncias (Linear) | 1. Geração automática de ortomosaico
2. Análise de imagens borradas | 2. Geração automática de linhas de emenda
3. Avaliação de áreas | 3. Balanceamento de cores
4. Visualização da área de cobertura | 4. Importação e ajuste de recortes
5. Visualização da posição da câmera | 5. Exportação de recortes Google Earth
6. Visualização do layout das folhas |
7. Visualização do status | g. MDS E NUVENS DE PONTOS
8. Visualização da saida | 1. Geração automática de MDS
9. Visualização do Fluxo de Trabalho | 2. Geração automática de nuvem de pontos
10. Sumário de Informações do projeto |
11. Tutorial de ajuda | h. SUPORTE A MODELO 3D
 | 1. Rotação em órbita, zoom, pan, 3D
c. FUNÇÕES DAS FERRAMENTAS | 2. Edição de tamanho de ponto
1. Overview - View log Log da Visão Geral e Visão | 3. Edição de nível de detalhe
2. Relatório de ajustamento Overview - View bundle report | 4. Visualização RGB
3. Relatório do MDT | 5. Visualização de altitudes (falsa cor)
4. Importar MDT (GeoTiff) | 6. Informações
5. Exportar MDT (GeoTiff, ASCII) | 7. Ajusta vistas 3D
6. Geração de passos de edição de curvas de nível Edit Contour lines step generation |
7. Exportar Curvas de Nível (DWG, DXF, SHP) | i. SISTEMA DE COORDENADAS
8. Definir passos de geração de ortomosaico | 1. UTM WGS 84
9. Relatório de Ortomosaico | 2. Define com código EPSG
10. Exportar Ortomosaico (TIF, JPG) | 3. Define com sentença WTK
11. Definir passos de geração de MDS |
12. Relatório MDS |
13. Exportar MDS (GeoTiff, ASCII) |
14. Visualizar nuvem de pontos 3D (com CloudView) |
15. Exportar nuvem de pontos 3D (XYZ, XYZRGB) |

Requisitos do APS

                            • Sistema operacional: Windows Vista / 7 / 8
                            • CPU: intel i3 / i5 / i7 / ou equivalente
                            • RAM: 4 GB ou mais
                            • GPU: nVidia GeForce / Quadro ou equivalente
                            • Disco Rígido: 7200 rpm de preferência

APS está disponível em versões 32 e 64 bits

As imagens orientadas estão prontas para extração cartográfica estéreo de feições (StereoTools and Z-Map).

Uma licença de avaliação temporária está disponível para testar APS com seu próprio conjunto de dados.


Janela Principal

Quando o programa é iniciado uma janela é aberta conforme a seguir.

O próximo nível é pressionar "Novo" [image] ou "Abrir" [image] um projeto existente.

At top there is a toolbar from which you can access some features (like measurements) and CAD post-processing drawing.
At the bottom there is a "Log Output", where status messages are displayed while processes are being developed.

Na parte superior há uma barra de ferramentas ao qual pode acessar alguns recursos (como medições) e de desenho em CAD pós-processamento .
Na parte inferior há um "Output Log", onde as mensagens de status são exibidas enquanto os processos estão sendo desenvolvidos.


Toolbars

Barra de Ferramenta

BARRA DE FERRAMENTA PRINCIPAL

Esta é a principal barra de ferramenta

Através deste barra, você pode abrir e criar um novo projeto, exibir ou ocultar algum layer genérico e algumas janelas ou obter informações sobre APS.

Dica: Por favor, preencha o formulário "Dados do Usuário" com seus dados: ele será útil para identificar os relatórios que você enviar para Menci Software caso ocorra algum problema.

Se você está avaliando APS, envie seus comentários para Menci Software pelo formulário on-line ou escrevendo para francesca.ceccaroni@menci.com.

A seção de medidas inclui ferramentas de medição "Distancia" e de "Área".

A seção de Exibição pode alternar a visualização de alguns elementos dentro do espaço de trabalho (Footprints, Posições da Cameras, ...).

If the Overview is enabled and camera positions are visible you can open a picture by clicking on a related UAV position. Then you can see the previous or next image using the left-right key.

Se a Visão Geral está habilitada e posições de câmera são visíveis, você pode abrir uma imagem clicando em uma posição UAV relacionada. Então você pode ver a imagem anterior ou seguinte com a tecla esquerda para a direita.

A sessão Windows ativa ou desativa a exibição das janelas da área de trabalho.

Ajuda contém algumas informações gerais: o status do projeto, dados do usuário, a interface de idiomas disponíveis (Selecionar Idioma) e informações sobre o APS e de como encontrar o seu ID da licença so software dada pela instalação remota.

FERRAMENTA CAD

A seção CAD é composta pelos seguintes comandos:

- Importar (importar um arquivo CAD DWG CAD)

- Exportar (exportar o arquivo em curso para DWG / DXF)

- Desenhar um Ponto

- Desenhar um Polígono

- Desenhar uma Spline

- Inserir um Texto

- Preencher um polígono fechado com Hachura

- Chamar a Propriedade da entidade atual

- Apaguar as entidades selecionadas

- Copiar as entidades selecionadas

- Mover as entidades selecionadas

- Rotacionar as entidades selecionadas

- Dimensionar as entidades selecionadas

- Espelhar as entidades selecionadas

- Prolongar a linha atual até a entidade

- Cortar a linha atual

- Selecionar Opções CAD

- Gerenciar os layers

- Selecionar a ordem dos layers

- Espessura da Linha

- Alternar Snap ao Objeto

- Alternar o Gride CAD

BARRA DE FERRAMENTA DE ORTOFOTO

A seção de Ortofoto há os seguintes comandos::

- Selecione o Editor: selecione seu editor raster favorito (por exemplo, Photoshop ou GIMP). Aqui é necessário escolher o caminho do executável.

- Edite Tamanho da Célula (pixel): o tamanho em pixel da célula editada.

- Ative o Editor: permite ativar e desativar o editor ao clicar na ortofoto.

- Aplique ou descarte as alterações

BARRA DE FERRAMENTA ESTEREO

A barra de ferramentas Estéreo inclui duas opções para exportar os dados em análise ao projeto StereoTools ou abrir um já existente.

DICA: StereoTools deve ser instalado para acessar esses recursos.


WorkFlow Bar

Barra do Fluxo de Trabalho

Uma vez que o projeto é aberto/criado, ao lado esquerdo da tela pode se visualizar uma barra do fluxo de trabalho.

Os comandos são ordenados seguindo o fluxo de trabalho (workflow) habitual, de cima para baixo. Clicando em um ícone, você pode iniciar a operação relacionada.A lâmpada do lado esquerdo funciona para ativar a operação. A seta triangular azul a direita abre um menu pop-up na qual pode-se acessar outros comandos a serem aplicados.

DICA: Você pode seguir a ordem de comando do fluxo de trabalho ou ir diretamente a contrução de ortofoto: O APS irá construir automaticamente todos os dados intermediários de que precisa para completar a tarefa.


Camera Passport Extraction

Extração de Certificado da Câmera

APS permite gerar uma estimativa do certificado da câmera de seu próprio conjunto de dados. Este certificado não tem a acurácia de um certificado normal (obtido por processo de calibração de câmera feito pelo laboratório da Menci) mas é satisfatório para fins de avaliação. Vale lembrar que todos os resultados alcançados por APS dependem da acurácia do certificado da câmera, de modo que é necessário selecionar um ótimo conjunto de dados.

O conjunto de dados a ser usado para a extração do certificado da câmera deve ter algumas características:

  • cerca de 24 imagens, subdivididas em 4 faixas em uma área quadrada;
  • todas as imagens devem ser quase verticais;
  • cada imagem deve ter cerca de 80% de sobreposição com a anterior.Uma sobreposição de 60% é adequada entre as faixas;
  • nenhuma imagem borrada ou arrastada nesse conjunto;
  • é preferível um terreno plano e sem árvores.

O processo de calibração deve ser feito com um conjunto "padrão", com o mesmo formato de imagens (tamanho+qualidade) normalmente usado.

Voce pode acessar o processo de calibração assim que abre APS, do botão Principal no topo da interface:

Entaõ proceda o preenchimento de informações do projeto com um projeto normal APS.

Naturalmente que não é necessário completar a seleção do certificado e a estratégia de ajustamento.
Após os cálculos serem concluídos sem erros aparecerá uma caixa de diálogo e voce pode atribuir um nome para o certificado.
O novo certificado de câmera está finalmente disponível para ser usado em um projeto APS normal.

DICA: APS pode avaliar o tamanho do pixel da câmera tirando informações do EXIF da imagem, mas o EXIF pode não estar completo ou mesmo apagado por uma transformação anterior.

Neste caso APS solicitará o valor do tamanho do pixel (mm). Voce mesmo pode obter este valor fazendo então:

Tamanho_do_Pixel_ mm = [(Largura_do_sensor_mm / Largura_do_sensor_Pixel) + (Altura_Sensor_mm / Altura_Sensor_Pixel)] / 2.0

em que Largura do sensor (mm) e Altura do sensor (mm) são encontrados no website do fabricante da câmera ou website especializado como: DPreview.com .

Voce pode obter Largura do sensor (Pixel) e Altura Sensor (Pixel) diretamente das propriedades das imagens.


New Project

Criar um novo projeto

  1. Selecionar nome e certificado
  2. Importar GPS/IMU
  3. Importar imagens
  4. Selecionar a Estratégia do Ajustamento

Um projeto APS é subdivido em duas principais etapas: a primeira é representada pela seleção de um conjunto de dados e a orientação; a segunda, deve fornecer o resultado final de um processo de geração de MDT, curvas de nível, ortomosaico e MDS.

Para criar um novo projeto e ir para a primeira etapa do mesmo, pressione "Novo” [image] , uma caixa de diálogo de conjunto de dados (dataset) é aberta, conforme a seguir:

Selecione o caminho e a pasta de destinação que o projeto permanecerá, digite o nome do projeto. A seguir selecione o certificado da camera correspondente as imagens.

Dados GPS/IMU

Após a definição do nome do projeto, o botão dos dados GPS será desbloqueado. Selecione o arquivo ASCII com os dados GPS / IMU que correspondem as posições da camera.

DICA: se os dados do GPS apresentarem o EXIF da imagem, selecione a opção "Do Exif".

No campo acima da janela Importar dados GPS-IMU é possível alterar as palavras-chaves do arquivo a ser trabalhado que pode ser realizado aplicando a função de edição dos comentários e de seleção de separadores, como mostrado na Figura abaixo. Além disso, pode-se atribuir os valores de cabeçalhos da tabela clicando sobre ele.

O APS é compatível com dados GPS expressos em diversas convenções de formatação. O formato padrão é
ID | Latitude | Longitude | Height (amsl and wgs84)| Yaw | Pitch | Roll

Também é possível especificar diferentes formatos selecionando as opções abaixo:

É possível ainda alterar a unidade ângulo. Caso não tenha a informação dos ângulos se pode redefini-los clicando na coluna específica:

Com os dados do suporte da camera pode-se selecionar o ângulo de rotação da camera referente ao UAV (0º, 90ª, 180ª ou 270º).

É possivel alterar o Sistema de Coordenadas pressionando o botão [image], que acessa a caixa de diálogo abaixo, no qual se pode selecionar a projelção, unidades, datum e fuso.

Finalmente, a partir dos valores analisados e a serem trabalhado tem-se a possibilidade de "selecionar tudo" e "importar" todos os dados no projeto.

IMAGENS

Você pode selecionar as imagens a serem adicionadas no seu projeto através da função Explorer que possibilita seleciona-las arquivo por arquivo. Também é possível selecionar as imagens através do plano do vôo, conforme Figura abaixo.

Todas as imagens do projeto devem ser correspondidas com o certicado da camera e com os dados GPS previamente selecionados.

Na modo de plano de vôo (é necessário uma conexão de internet ativada para que se possa visualizar o mapa do projeto sobreposto no Google Maps), com esta função é possível ver o trajeto do UAV sobre o mapa.
Todas as imagens são inicialmente selecionadas por padrão. É possível excluir uma ou mais imagens usando o mouse para desenhar em torno delas um polígono.

DICA: Importar um conjunto de dados contíguo evitando seleções parceladas.

Eventualmente pode-se iniciar os processos de orientação das imagens pressionando "Ok".

ESTRATÉGIA DE AJUSTAMENTO DE FEIXES

O APS permite selecionar quatro diferentes estratégias de Ajustamento de Feixes. A estratégia padrão é o "Modelo de Correlação" mas é possível utilizar outras estratégias para o projeto se for o caso.

O usuário pode descobrir ele mesmo a melhor estratégia relacionada ao caso particular do seu conjunto de dados e dos seus parâmetros.

Estratégia de Correlação do Ajustamento Parametros Avançados
Modelos
  • Número de imagens vizinhas (padrão 20): inteiro, [4-50]
  • Número Mínimo de Correlações (padrão 32): inteiro, [12-64]
  • Tolerância Epipolar em pixel (padrão 2.0): real, [0.5-10.0]
  • Chave do raio de busca em pixel (padrão 80): inteiro, [50-1000]
  • Tamanho da janela Modelo em pixel (padrão 25): inteiro, [13-49]
  • Tamanho da janela de Alvo em pixel (padrão 25): inteiro, [0-45]
  • Tolerância da Correlação Cruzada (padrão 0.7): real, [0.45-0.90]
Optical Flow
  • Número de imagens vizinhas (padrão 13): inteiro, [4-50]
  • Número Mínimo de Correlações (padrão 32): inteiro, [12-64]
  • Tolerância Epipolar em pixel (padrão 2.0): real, [0.5-10.0]
  • Tamanho da janela Modelo em pixel (padrão 30): inteiro, [8-64]
  • Número de níveis de pirâmides (padrão 1): inteiro, [1-5]
  • Tamanho da janela de Modelos Atípicos em pixel (padrão 48): inteiro, [21-129]
  • Tamanho da janela de Alvos Atípicos em pixel (padrão 56): inteiro, [Janelao Modelo-Janela Modelo+20]
  • Tolerância da Correlação Cruzada (padrão 0.4): real, [0.25-0.9]
Descritores
  • Número de imagens vizinhas (padrão 20): inteiro, [4-50]
  • Número Mínimo de Correlações (padrão 32): inteiro, [12-64]
  • Tolerância Epipolar em pixel (padrão 1.0): real, [0.5-10.0]
Descritores Otimizados
  • Raio de busca de imagens vizinhas em metros (padrão 150): real, [10.0-500.0]
  • Número Mínimo de Correlações s (padrão 24): inteiro, [12-64]
  • Tolerância Epipolar em pixel (padrão 7.5): real, [0.5-10.0]
  • Número de inclinações principais (padrão 3): inteiro, [1-7]
  • Número de inclinações secundárias (padrão 4): inteiro, [1-7]
Descritores GPU
  • Número de imagens vizinhas (padrão 20): inteiro, [4-50]
  • Número Mínimo de Correlações (padrão 32): inteiro, [12-64]
  • Tolerância Epipolar em pixel (padrão 2.0): real, [0.5-10.0]


Bundle Orientation Process

Processo de Orientação em Bloco

O APS permite realizar a orientação da imagem automaticamente. Você pode observar todos os procedimentos por meio de cinco passos:

1) Importar: as imagens selecionadas são importadas e livres de distorções dentro da pasta do projeto.

Gráfico progresso do cálculo

2) Procurar feições: Alguns pontos remarcáveis são encontrados dentro de cada imagem.

3) Correlação de feições: as feições encontradas são correlacionadas com outras com o propósito de selecionar conjuntos de pontos de ligações.

4) Ajustamento de Feixes: a orientação exterior de cada imagem é processada usando o ajustamento de feixes.

5) Visão geral do Raster: uma exibição geral com uma baixa resolução raxter é consturída com o propósito de realizar o proximo passo de refinamento.


GCP

Pontos de Controle do Terreno

Opcionalmente voce pode inserir e colimar Pontos de Controle do Terreno (PCT ou GCP). O PCT deve estar no mesmo sistema de coordenadas dos dados de GPS.

Com um clique duplo em um dos pontos listados é aberta a janela de colimação monoscópica. Ela mostra todas as imagens relacionadas ao ponto selecionado.
Voce deve colimar o ponto em cada imagem.

Para colimar um ponto voce deve clicar com o botão esquerdo do mouse sobre a imagem e pressionar a tecla SHIFT. Um recurso da colimação automática tentará transportar a colimação para as outras imagens.

Por favor verifique esse transporte automático em cada imagem a fim de refinar ou excluir colimações incorretas.
As setas Esquerda-Direita permitem trocar a imagem atual. Para excluir uma imagem do conjunto de colimação pressione "Ocultar Imagem" (esta exclusão é aplicada somente ao ponto atual).
Para remover uma colimação pressione o botão esquerdo do mouse e a tecla CTRL (voce verá o ponto retornando para a cor amarela).

Ao clicar em "Avaliar" a orientação externa da imagem será refinada usando as colimações PCT.


AOI

Área de interesse e vazios

Se for necessário processar uma sub parte da área total do projeto, voce pode desenhar uma AOI (area of interest) na visão geral raster.

Clique em AOI e desenhe uma poligonal em torno da área a ser processeda.

Selecione "enter" e pressione o botão direito do mouse

Se desejar excluir alguma área do AOI você pode desenhar um vazio. Clique no botão "Vazio" e desenhe a área a excluir como anteriormente.

Voce pode adicionar ou subtrair mais de uma área da AOI. Caso deseje restaurar o AOI clique no botão "mais" e depois selecione "Reiniciar".


DTM (Ground)

MDT (Modelo Digital do Terreno)

APS gera um MDT com intervalo de resolução de 5 metros. O MDT dentro do APS é um resultado intermediário e sua resolução é suficiente para produzir os próximos resultados (ortofoto e MDS).

Ao iniciar o comando MDT voce deve selecionar o nível de detalhe

Os níveis vão do "muito baixo" a "alto": um nível alto significa que o MDT segue estritamente a morfologia do terreno, de forma que é indicado para áreas sem prédios.

Por outro lado um nível baixo ou muito baixo fornece um MDT que não segue as alturas dos prédios.

As altitudes do MDT são visualizadas em escala colorimétrica. As relações entre cores e altitudes são mostradas no lado direito da janela CAD.

Para exportar o MDT voce clica no botão "mais" e seleciona "Exportar". Então escolhe o formato do arquivo de grade de saida gtif ou ascii.

Caso já tenha seu próprio MDT voce pode importar para o APS.


Contour Lines

Curvas de Nível

Quando clicar no botão Curvas de Nível voce tem que selecionar as altitudes mínima e máxima aproximadas e o intervalo entre as curvas.

Após as curvas de nível serem computadas, elas serão visualizadas sobre o MDT.

Voce pode mostrar/esconder o MDT e curvas de nível clicando no bulbo a esquerda.

É possível exportar Curvas de Nível para os formatos DWG, DXF ou SHP.


Seamlines

Linhas de Cortes

O APS permite a geração automática de linhas de cortes e sua edição. Esta ferramenta é especialmente útil para a próxima geração de ortomosaicos.

Quando clicar no botão "Linhas de Corte" do software é iniciado automaticamente a geração de linhas de corte.

Um Pequeno Relatório mostra o número de imagens distorcidas e de linhas de corte encontradas.

Você pode ativar e desativar a exibição do layer de linhas de corte seamlines com o ícone apropriado: Isto é bastante útil para melhor entender onde irá o trabalho.

A barra deslizante de fundo torna a visão subjacente mais escura ou mais clara, desta forma, pode-se entender a área de interesse de cada imagem.

A seta para direita e seta para a esquerda correspondem aos comandos Desfazer e Refazer.

Uma vez que o processo é concluído, pode-se optar por trabalhar de duas maneiras:

1 - Usando o comando [image] a primeira linha de corte será destacada.

Clique na linha de corte para editar. Clique para desenhar uma área e pressione o botão direito do mouse para aplicar as alterações.

Para validar a edição da linha de corte, utilize o botão [image] que direciona para a próxima linha de corte a ser editada.

A partir do menu Ordem de Visita pode-se decidir qual a ordem de apresentação da próxima linha de corte: se entre todas as linhas de corte geradas ou se somente entre as linhas de corte validadas ou somente naquelas que não foram editadas.

2 - Prosseguir diretamente com a edição de linhas de corte e, quando tiver finalizado, utilizar o comando e commando [image] para validar todas as edições.


Orthophoto

Ortofoto

Para realizar o ortomosaico é preciso ter o MDT. Se o MDT não for o gerado o APS irá construí-lo automaticamente.

Antes de iniciar o processo é necessário digitar no campo do alvo GSD (ground sample distance) a sua resolução, que deverá ser expresso em metros.

O botão Avaliar [image] permite acionar o balanceamento radiométrico.

Com o comando Configuração de Recortes [image] pode-se decidir a dimensão dos recortes e a sobreposição entre eles.

A partir do uso do botão Pegar [image] pode-se configurar a origem dos recortes (botão esquerdo do mouse).

Depois pressione OK e o processo de construção do ortomosaico será iniciado.

Um layout da folha será automaticamente inserido em torno da ortofoto.

A ortofoto poderá ser exportado em forrmato tif ou jpg acessando o botão "mais".

Também é possivel exportá-la para o Google Earth usando a função Google Earth Tiler, porém a ortofoto pós-processada deverá ser construída com um superoverlay compatível ao layer, visível no Google Earth e Google Maps. Este módulo pode ser baixado no website www.menci.com


DSM (Surface)

MDS (Modelo Digital de Superfície)

O procedimento MDS é automático. Clique no botão MDS e aguarde o fim do processamento.

Antes de começar o processo é necessário entrar com o intervalo de reconstrução do MDS, expresso em metros.

As altitudes do MDS são visualizadas em escala colorimétrica. As relações entre cores e altitudes são mostradas no lado direito da janela CAD.

Para ver a Nuvem de Pontos 3D clicar no botão "mais" e selecionar "Ver Nuvem Pt".

Para exportar o MDS clicar no botão "mais" e selecionar "Exportar Nuv. de Ponto" ou "Exportar MDS". Para nuvem de pontos voce pode escolher o formato XYZ ou XYZRGB, enquanto para MDS o formato de grade gtif ou ascii.


Report and Project info

Relatório e Informação do Projeto

O APS produz relatórios com os dados de saída. Após todos os processos realizados alguns detalhes são registrados nos arquivos dos relatórios.

É possível ter acesso aos relatórios acessando o botão "mais" dentro da barra do fluxo de trabalho.

Acima na barra de ferramentas "Ferramentas" pode-se abrir uma página chamada "Informação do Projeto", dando acesso a um resumo das atividades do projeto e suas características.


Orthophoto Editing

Edição da Ortofoto

O APS possui uma ferramenta para editar a ortofoto gerada. A partir da seção da Ortofoto o usuário pode definir um editor de imagem como o Photoshop ou outros.

Clicando neste botão [image] o usuário pode selecionar a correção da área através da função Edite Tamanho do Recorte, nele pode-se selecionar a dimensão do recorte a ser corrigida.

Salve a correção no editor e feche-o.

O APS mostra a área na qual foi realizada a correção. Se a correção está Ok pressione o botão [image] ou continue modificando outras áreas antes de salvar as alterações.

Repita o mesmo procedimento para as outras áreas a serem editadas ou exporte a ortofoto.


Batch Process

Processamento em Lote (Batch)

APS permite executar todo o projeto com processamento em lote, que começa desde "Novo projeto" e termina com ortofoto e MDS.

Após concluído o processamento é possível conferir os resultados e repetir a geração de alguma coisa que estava errada ou que necessite de uma diferente configuração.

Na parte inferior da caixa de diálogo de Novo Projeto existe o botão "Batch Process".

Voce pode especificar que dados devem ser gerados após o processamento de ajustamento do Bloco de feixes de raios: Ortofoto, MDS ou ambos. APS executará automaticamente os passos intermediários até o resultado final.

Os parâmetros que voce pode associar para construir dados são os mesmos que encontram-se no manual de geração de ortofoto e MDS.

Opcionalmente voce pode receber uma notificação por email: APS avisará quando o processamento terminou e se alguma coisa não deu certo.

APS atualmente suporta servidor SMTP que use como padrão porta 25 e sem autenticação por senha.